ASA5540 ver.7.2(2) RSA Authentication Manager 7.1

Unanswered Question
Mar 3rd, 2009

Good evening,

I'm searching documentation to verify if my ASA appliance support as RADIUS Server, the solution RSA Authentication Manager 7.1.

I assumed which with RADIUS Server authentication support provide by ASA software, is possible.

I've find also an a RSA SecureID Implementation Guide that I'm attached; in this document you should read about solution in conjuction with ASA ver.7.0.1 and RSA Authentication Manager 6.1

I'm verifing to don't have problem in future with compatibility between twe two brands.

Any information, link, or user guide are welcomed!

Cheers

--

Davide Sacca'

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Daniel Laden Wed, 03/04/2009 - 21:01

According to the ASA 8.0 documentation

http://www.cisco.com/en/US/docs/security/asa/asa80/configuration/guide/aaa.html#wp1057621

SDI Version Support

The security appliance supports SDI Version 5.0 and 6.0.

If you configure the RSA device as a SDI, you may have issues getting support as 7.x is unsupported. If RSA device is configured as a RADIUS device, you should not have a problem.

Actions

This Discussion