Cisco CTC 6.0 gives NTVDM error in Server 2003?

Unanswered Question
Mar 3rd, 2009

Hi

We've got Cisco CTC 6.0 installed on the network and when we try to use this application from a Windows XP or older machine, it loads up just fine. But when trying to use this via a Windows Server 2003 or newer, it fails with an NTVDM Hard Error.

Can anyone give any insight into what could be causing this? The version of Java on both the XP and the 2003 is the same, same browser, same network segment...

Thanks

J

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Davy Ad Wed, 03/04/2009 - 07:15

Hello JASON,

Update to new version of Java will help.

HTH

Dak

jasonhumes Wed, 03/04/2009 - 07:21

Hi

When I go to the java website and say verify java, it says I have the most recent version installed...the same version that works on Xp or older. I've read a bunch of other posts regarding local rights and giving domain admin access, but none of that helped. I tried from an enterprise admin account and it fails in the same way.

Thanks again.

Jason

Davy Ad Wed, 03/04/2009 - 10:42

nice one, could you please try to downgrade it then , because sometime it is better to use downgraded version.Please let me know if that is okay

HTH

DAk

jasonhumes Wed, 03/04/2009 - 11:06

I tried to install the actual version it request 1.4.2 and that too fails to work. I've tried from a number of different machines and the only common thing between the non working ones is that they are newer OS than Xp...2003 or newer does not work. Thanks

J

jasonhumes Mon, 03/09/2009 - 08:52

i've even gone so far as to totally remove all java and reinstall it...and still i get the same ntvdm error...any ideas. thanks again.

jason

Actions

This Discussion