Cisco IOS EOL and Issues

Unanswered Question
Mar 3rd, 2009

Chris,

Is there anyway to see what if what issues are caused by these IOS versions and EOL? I need to put a document together and explain if and why there may be network deficiencies due to the IOS versions. This will help get SmartNet and some hardware upgrades possibly for us.

Version 12.2(25)EWA4

Version 12.2(18)EW

Version 12.2(44)SE1

Version 12.1(9)EA1d

Version 12.2(25)SEE2

Version 12.2(18)EW

Version 12.2(44)SE1

Version 12.2(25r)SE1

Version 12.2(11)T

Version 12.2(18)EW

Version 12.2(44)SE1

Version 12.1(22)EA8

I found a bit online but I am sure I have not looked in all of the right spots such as -- Maintance rebuilds and software fixes will no longer be available for any of these releases and would need to be upgraded to a major release of 12.3 or 12.4 or late

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joseph W. Doherty Tue, 03/03/2009 - 12:58

Perhaps the biggest issue with using old version software, even assuming there aren't any bugs that impact your processing and you don't need any new features, there may be known security exploits for such software. For some there are published work arounds, for others, later code may close them.

PS:

One issue of moving to newer software, your device might have insufficient RAM or flash to support it.

Actions

This Discussion