Corporate Directory missing on 7921

Unanswered Question
Mar 4th, 2009

Hi guys, do you know any problem with this phone that prevents CorporateDirectory option to appear at the Directory menu?

Firmware of the phone is 7.1.0.1(1)

CCM version is 7.0.1.11001-8

The users info is taken from an external LDAP server (Corporate Directory works OK at the rest of non-wireless phones)


Thanks to all!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pwenger Fri, 06/26/2009 - 13:00

Hi


I've got the same problem running CUCM7.1.2. I can see the service, but can not access it. With the rest of the phones, including 7920, it works fine.


Cheers

Peter

LUIGI PIETRONAVE Wed, 07/01/2009 - 09:31

Hi,


did You solved Your trouble ? I run in the same issue ( with ccm 6.1(3) ).


All others ip-phone works correctly.


regards


Luigi

Hello,

I think I was having a problem where I could try and search for names, but the phone would just say searching. I checked under Enterprise Parameters to see the Directories URL and it was using the CM Hostname. I changed the hostname to the IP address and all Corp Directory works the from 7921.


Turns out my wired phones were able to reach the DNS server, but the Wireless Voice VLAN could not reach our DNS Server.


Hope this helps,


Brian D

Actions

This Discussion