Michael Brown Wed, 03/04/2009 - 11:06
User Badges:
  • Cisco Employee,

The line cards don't ship with any firmware on them. They do have the ability to initialize themselves and then they load the firmware from the active supervisor.


The MDS must be running SAN-OS 3.0 or later before the gen2 line cards will boot all the way up and become operational.


They will end up loading the same firmware what is running in the supervisor.


Even if they the line card was loaded with a newer version the last time is was installed in an MDS, it will still load what ever firmware is on the active supervisor when it is installed into a different MDS.


Hope this helps,

Mike

Actions

This Discussion

 

 

Trending Topics: Storage Networking