LMS 3.1 - Few RME reports aren't present.

Answered Question
Mar 4th, 2009
User Badges:

Hello,


When I take a look to all RME inventory reports; few of them doesn't seems to be working. I've an HTML "Error on page" when I select for example :

"Chassis Summary Graph" or "Software Version Graph".

I've no "Scheduling" and "Job Info" sections.


It seems to be on reports that've graph included.


Patrick Vignaud.

Correct Answer by Joe Clarke about 8 years 2 months ago

Correct, this is only true for Graph reports. All other RME inventory reports can be scheduled. I know of no plans to add any scheduling capabilities to these reports.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Joe Clarke Wed, 03/04/2009 - 10:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post a screenshot of the errors you are seeing. What browser are you using?

pvignaud Wed, 03/04/2009 - 11:28
User Badges:

Hi Joe,


See attached files.


One report is working and the other one isn't.


I use IE 6.0.2900.2180 SP2.

I've the same problem with firefox, but instead of telling me "Erreur sur la page", that means "Error on page" (in french); I've Terminated.


On this kind of report, I've nothing on the right (no schedule option, ...).


Thanks.

Patrick.


Thanks.



Joe Clarke Wed, 03/04/2009 - 11:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

In Firefox, go to Tools > Error Console, and post the output after reproducing the problem.

Joe Clarke Wed, 03/04/2009 - 11:59
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Do this. Shut down Daemon Manager. Go to NMSROOT/MDC/tomcat/work/Standalone/localhost, and remove all files and directories under this path. Restart Daemon Manager, and see if the problem remains.

Joe Clarke Mon, 03/09/2009 - 23:08
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Please post the NMSROOT/MDC/tomcat/logs/stdout.log right after reproducing this problem.

Joe Clarke Mon, 03/09/2009 - 23:19
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Nevermind. For the hardware summary graph, what you're seeing is expected. I believe the error you're seeing is actually benign, and will not prevent you from running the report (it doesn't for me). Try selecting one or more devices from the device selector, then click finish. Does the report run?

pvignaud Tue, 03/10/2009 - 07:10
User Badges:

Joe,


I never said that the report doesn't run. All "graph reports" run but there's no way of scheduling that...


But the report run immediatly.


Patrick.

Joe Clarke Tue, 03/10/2009 - 09:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Sorry, I misunderstood. That is correct, the graph reports can only be run immediately.

pvignaud Tue, 03/10/2009 - 10:21
User Badges:

Hi,


Is it only true for "Graph Reports" ?

That means, all reports that've graphs associated.


Is there developments/plans to add these features for this kind of report (scheduling/attachment option).


Thanks.

Correct Answer
Joe Clarke Tue, 03/10/2009 - 10:28
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Correct, this is only true for Graph reports. All other RME inventory reports can be scheduled. I know of no plans to add any scheduling capabilities to these reports.

Actions

This Discussion