CallManager Service not apply Updates

Unanswered Question
Mar 4th, 2009
User Badges:

Hi i have a 6.1.2-1000-13, and had issues with any update made from CM Administration Page, i have to restarr Cisco CallManager Service from Serviceavility to make the service get the new updates to the phones.


Hope anyone know how to fix this.


Regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 03/04/2009 - 10:31
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

exactly what happened?

high CPU?

high iowait?


HTH


java


if this helps, please rate

llozanos81 Wed, 03/04/2009 - 10:56
User Badges:

Neither of those, th VM Usage is at 38%, CPU was at 11%, the IO wait was at 0.0%.


I found a bug CSCef64304 but the workaround is to restart DBMon and not CallManager Service, but there is "Changes made to the database are not reflected in CallManager" in the bug syntoms wich is the same issue i have

Jaime Valencia Wed, 03/04/2009 - 11:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

i knew of similar cases on which the GUI showed the changes, but the call routing in traces and directly in the DB old values were still there. most of the guys solved it by bouncing services or reloading the server, since there was never enough information and no one was willing to leave the GUI broken to do further analysis there is no bug on this, the WA i know is to bounce the services or to restart the server


HTH


java


if this helps, please rate

gogasca Wed, 03/04/2009 - 17:28
User Badges:
  • Green, 3000 points or more

Hi sir,

That's what we call a "DB change notification problem", we do have some bugs depending the version. We have worked with CUCM development in finding root cause for this and in your version you may be impacted by Informix db replication or devices (ATA, VG224, VG248) hammering the DB.

Just a theory :)

I highly recommend you to open a case with us to troubelshoot further.


Thanks

Actions

This Discussion