ASA and Tandberg unit

Unanswered Question
Mar 4th, 2009

Hi all. I have a tandberg video conferencing unit that Im trying to get to work with calls outside the network. I can successfully place calls out to the Internet, but I can not place calls from the Internet to the inside where the Tandberg sits. I have opened up every port possible to allow for incoming calls to this unit to take place, with no positive result. Has anyone done this sort of thing before and if so, what did you do to get this to work out? Many thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gatlin007 Mon, 06/14/2010 - 14:32

Send the ASA syslog to a syslog server, turn up the syslog trap level to debug (this won’t kill your processer as long as you don’t actually run a debug).  Tail the syslog file and grep for the inside and outside address of your video endpoint.

Somethng like this on a UNIX/LINUX box:

tail –f logfile | egrep ’10.1.1.1|123.123.123.123’

Have someone on the internet attempt a video call to you.  The problem should show itself if it’s getting to your ASA.


Chris

Latchum Naidu Mon, 06/14/2010 - 16:41

Hi Joseph,

Me experienced the same kind of issue, but my devices are not ASA it is cisco 1841 IOS FW's.

I struggled for one week to solve the issue, opened all tcp and udp ports still no luck.

Followed by Provider to check from their and and opened all ports by them still no luck.

Finally I got the resolution by upgrading the IOS from 12.4(11) to 12.4(19)

Please try to upgrade the existing IOS to newer version and see.

Regards,

Naidu.

Actions

This Discussion