LMS 2.6 email alert question

Answered Question
Mar 4th, 2009

Recently I noticed rather randomly that some of the switches in my network are experiencing a large amount of dropped packets on a trunk interface (a couple thousand per minute approx).

I have email alerts enabled for any link up/down issues, and usually I get email alerts for high broadcasts, and at one point, high discard rates.

Any ideas on why I wasn't receiving any alerts for the large discard rate I was experiencing?

Also of note; for some reason 124 out of 133 devices are in a 'Pending' state for device management status. Could this be a reason for not receiving specific alerts? I'm not sure how I can get those devices back to 'normal' status.

Any information would be appreciated. Thanks for your time.

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 7 years 10 months ago

No. The device type has no bearing on Notification Services. Just make sure that those devices are included in your Notification Group under DFM > Notification Services > Notification Groups.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Joe Clarke Wed, 03/04/2009 - 12:09

It sounds like you're mixing applications. The HighDiscard event comes from DFM. What version of DFM are you using? When the problem is occurring, do you see a HighDiscardRate event in the DFM Alerts and Activities Display? If you go to DFM > Device Management > Discovery Status, what is the status of these switches? If you go to DFM > Device Management > Device Details, and view the device details for these switches, are the ports that are experiencing the problem managed by DFM?

jpeterson6 Wed, 03/04/2009 - 14:24

Thanks for the fast reply.

My DFM is currently on version 2.0.8

Everything looks fine for the other two areas you suggest looking; Discovery Status is 'Known/Active' and the ports are flagged for 'True' under Device Details.

Is there some way to set a threshold for when the HighDiscardRate alert is triggered?

Joe Clarke Wed, 03/04/2009 - 15:15

This can be done under DFM > Configuration > Polling and Thresholds > Managing Thresholds. You will want to adjust the thresholds under DFM > System Defined Groups > Trunk Ports.

jpeterson6 Thu, 03/05/2009 - 07:03

When I try to bring up the thresholds under DFM > System Defined Groups > Trunk Ports, I get an error message stating "No settings are available for this group/role. Please select another group/role."

Joe Clarke Thu, 03/05/2009 - 10:29

Can you post a screenshot of this along with the output of the pdshow command?

jpeterson6 Mon, 03/09/2009 - 06:59

Here you go.

Also I want to add that the switches in question (with the discards) are older 3500 models. It's likely this may be part of the reason why my email alerts don't work for them.

Attachment: 
Joe Clarke Mon, 03/09/2009 - 09:27

Ah, this is not a problem. You're not drilling down far enough. You need to expand the Trunk Port subtree, and select a specific type of trunk port.

jpeterson6 Mon, 03/09/2009 - 09:45

Alright, thanks, I got it.

The threshold for discarded packets was set at 5%. Given the rate of discarded packets, I believe that threshold would have been crossed.

Is it possible that the cause of the missing alerts is that the switches in question are 3524/3548 models?

Correct Answer
Joe Clarke Mon, 03/09/2009 - 09:47

No. The device type has no bearing on Notification Services. Just make sure that those devices are included in your Notification Group under DFM > Notification Services > Notification Groups.

Actions

This Discussion