UCCX 502 Add agent

Unanswered Question
Mar 4th, 2009
User Badges:

All,


I am test UCCX 502 and CCM 613. I try to configure a user in CCM and make it an agent. In the CCX doco, it stated that "Unified CCX Extension Radio button should be selected. However, I could not find this button in End User Configuration page.


In our IPCCX 405, we tick ICD Enabled button in CCM to make a user an agent.


Could someone please tell me how to make this work? We use Extension Mobility.


Thanks


Wenqian Yu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
villarrealed Fri, 03/06/2009 - 07:55
User Badges:
  • Bronze, 100 points or more

1) Associate the rmUser to the device

2) Associate the end user to the device

3) Open the end user configuration page and look for the Directory Number Associations section

4) Select an IPCC extension from the drop down list

wenqianyu Fri, 03/06/2009 - 18:40
User Badges:

Thans for your reply.


1). I have associated the phone to rmUser


2). To associate End User to the device. We use Extension Mobility. When an End User login to the phone, the End User is associated to the device.


3). Here is our problem. In the Directory Number Associations section, there is only one Drop Down List: Primary Extension. There is no IPCC extension.


Any places I mis-configured when installing and configuring UCCX that this IPCC Extension drop down list does not show up in Call Manager?


Please Help.


Thanks.


villarrealed Mon, 03/09/2009 - 10:11
User Badges:
  • Bronze, 100 points or more

That is strange. I looked through my lab system which is using extension mobility and I see 2 drop down lists. I'm not sure why you are not seeing both.

RSwartzmiller Mon, 03/09/2009 - 11:44
User Badges:

Check in System > Enterprise Parameters. Look for CRS Application Parameters and see if IPCC Installed flag is set to true. If not you have something configure wrong in the CRS Admin.

wenqianyu Mon, 03/09/2009 - 16:07
User Badges:

Thanks for Reply.


Yes the flag for IPCC Installed is false in Call Manager.


The reason I could think of is that I configured the CCX as First Node during initial configuration. I do not have a second node installed at the moment. I would like to change the configuration to Single node deployment. Is there a way to change it without reinstalling CRS?


Thanks.

RSwartzmiller Wed, 03/11/2009 - 07:51
User Badges:

I don't know of anyway to change the deployment with out reinstalling CRS.

Jonathan Schulenberg Fri, 03/13/2009 - 06:59
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

You could change it within the cet tool but that isn't necessary and is not relevant here anyways. It will revert to a single node install after four days if the additional node is not installed.


Something was probably not done correctly during the CCX install. You can restart the initial configuration and follow the install guide very carefully. If it still doesn't work after that, I would recommend opening a TAC case for assistance.


I have explained how to reset an install of CCX before: http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Unified%20Communications%20and%20Video&topic=Contact%20Center&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40^1%40%40.2cc2d288/3#selected_message


For CYA purposes: The cet tool is intended for TAC. You can easily break your CCX server if you incorrectly use this tool. ALWAYS have a valid backup and enough time to rebuild the server if needed before proceeding!


Actions

This Discussion