Dropping packets to the controller from switch

Unanswered Question
Mar 5th, 2009

I have a 4404 connected to a 3750G. When I ping from the switch to the controller with anything above 250 byte packet I loose pings. The larger the packet the more loss. I am setup with LAG and have the switch configure to only allow the VLAN's needed. I have tried using both copper and fiber GBIC's and still get the same result. I even tried another switch and still drop packets. I factory cleared the 4404 and started over and still dropping packets.

Any suggestions? This condition is keeping the AP's from staying connected to the controller.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
srosenthal Fri, 03/06/2009 - 05:33

I did check the switch port and the port channel and no errors on either switch. I worked with the TAC yesterday and they could not pinpoint the problem either. They are going to send me another controller.

We were able to get the AP's to register right away when placed in layer 2 mode. However, the controller is still dropping pings. It only drops pings across the layer 3 network. But, when I try to ping another device on the same network as the controller, it works fine.


George Stefanick Fri, 03/06/2009 - 06:23

Yea, that is odd behavior. You would expect to see something on the switch interface status.

Cant say I ran into that before. Keep us updated on your progress.


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode