UCCX Adding Licenses

Answered Question
Mar 5th, 2009

Hi, I just got a .lic file from Cisco after I registered the PAK for the additional 10 seats. We currently have 15 seats. I added the license file using "Add License(s)" link in AppAdmin. It appears to have accepted the license file but when I click on "Display License(s)", it still shows 15 seats. It has been 18 hours since I did it and I even closed / opened AppAdmin, and still it shows 15 seats, not 25 as I expected.

Do I have to re-start some services on the UCCX server or reboot the entire machine for this to take effect? Please advise, thanks.

I have this problem too.
0 votes
Correct Answer by Aaron Harrison about 7 years 9 months ago

Hi

You don't need to restart anything, licenses should appear immediately.

Did you see any errors when uploading it?

You can open it in notepad and verify what products it contains (it's just text), but if that looks OK raise a case with TAC re: licensing, they normally respond quite quickly to license queries.

Regards

Aaron

Please rate helpful posts...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Aaron Harrison Fri, 03/13/2009 - 05:08

Hi

You don't need to restart anything, licenses should appear immediately.

Did you see any errors when uploading it?

You can open it in notepad and verify what products it contains (it's just text), but if that looks OK raise a case with TAC re: licensing, they normally respond quite quickly to license queries.

Regards

Aaron

Please rate helpful posts...

Actions

This Discussion