Unity UM 5.0(1) can't import single user

Unanswered Question
Mar 5th, 2009

I have 881 other users running fine, I went to Subscriber > New > Import User and search on his Exchange alias, but it doesn't find the one user. I also search by First Name and Last Name, yet it doesn't find him. His Outlook and OWA work fine.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Jaime Valencia Thu, 03/05/2009 - 08:04

use the bunny killer (remove subscriber properties) and check if he has unity properties, if so remove them and try again

if you don't have it download it from unity tools online



if this helps, please rate

Jason Aarons Thu, 03/05/2009 - 08:08

I see the user in Bunny Killer (Remove Subscriber Properties) but he doesn't have any unity properties. (Right click remove you get "no subscriber selected to clean properties from".

gonzalezel Tue, 04/14/2009 - 11:38

I am having the same issue were you able to get a resolution? thanks

Bradford Magnani Tue, 04/14/2009 - 11:40

The only thing I can think of is that this user still exists either in the local Subscriber table, or the GlobalSubcriber table still for whatever reason. You can look into those tables by using Data Link Explorer from the Diagnostic Tools in the Tools Depot.

Hope that helps,


Ginger Dillon Tue, 04/14/2009 - 12:55

Hi -

It could be that the user has been hidden from the global address list - on the user properties in ADUC, check the Exchange Advanced tab. If the "Hide from Exchange address lists" field is checked, uncheck and save. Unity needs to be able to find the user using the global catalog. Once you have imported the user, if you still want hidden from the GAL, uncheck the box on the Profile page "Show subscriber in e-mail server address book".



This Discussion