Log appears in UTC time

Unanswered Question
Mar 5th, 2009

Hi Cisco NetPros,

i have a short question:

We are using several Cisco1841 routers.

The show clock command gives the output which i expect (Time = NTP time).

But the show log command give the output with a time stamp from UTC (i have to add 1 hour to get our real time here in germany).

Most of our other cisco equipement shows the correct time in the logs (UTC+1). Only the 1841s show UTC (not +1) in the log. Can i configure the 1841s, so they will give back the NTP time in the logs?

What would be the command to do this?

Thanks in advance for your answers!

Alexander

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (9 ratings)
Loading.
alexander76 Thu, 03/05/2009 - 08:09

hi adam,

thanks for your quick answer.

if i do as you have supposed, i turn back my system time to gmt. then the logging time and the ntp time are equal.

unfortunately thats not the affect wanted.

in germany we have gmt+1. i may not turn back the system time on the routers in setting it to gmt+0.

can't i set the logging time equal to the time NTP gives to the router. can i turn off UTC/GMT+0 for logging and use gmt+1 instead....

thanks in advance,

alexander

adamclarkuk_2 Thu, 03/05/2009 - 08:15

This command should do it, I corrected my post but you must have read it already

service timestamps log datetime localtime show-timezone

Actions

This Discussion