7609 IOS Upgrade Problem

Unanswered Question
Mar 5th, 2009

I have cisco 7609 with two SUP-720, WISM, and ethernet modules. Currently I have IOS s72033_rp-ADVIPSERVICESK9_WAN-M), Version 12.2(33)SRA5,

Because this IOS is not detecting the WISM. I am trying the IOS s72033-adventerprisek9_wan-mz.122-18.SXF15 that i have successfully installed in 6513 catalyst which also include the WISM. But now same IOS for 7609 is not working for me.

I followed the below mention steps.

copy ftp: disk0:

Address or name of remote host [192.168.1.11]?

Source filename [s72033-adventerprisek9_wan-mz.122-18.SXF15.bin]?

Destination filename [s72033-adventerprisek9_wan-mz.122-18.SXF15.bin]?

Accessing ftp://192.168.1.11/s72033-adventerprisek9_wan-mz.122-18.SXF15.bin...

Loading s72033-adventerprisek9_wan-mz.122-18.SXF15.bin !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

[OK - 63477880/4096 bytes]

copy disk0:s72033-adventerprisek9_wan-mz.122-18.SXF15a.bin slavedisk0

boot system flash disk0:s72033-adventerprisek9_wan-mz.122-18.SXF15a.bin

but no luck. The Router 7609 goes to mointor mode after this.

When i verify the IOS it gave me following error

ATCT-BD-ULV02-7609-01#verify di

7609-01#$0:s72033-adventerprisek9_wan-mz.122-18.SXF15.bin

%Filesystem does not support verify operations

Verifying file integrity of disk0:s72033-adventerprisek9_wan-mz.122-18.SXF15.bin

%WARNING: Signature not found in file disk0:s72033-adventerprisek9_wan-mz.122-18.SXF15.bin.

ATCT-BD-ULV02-7609-01#

00:18:34: %SIGNATURE-4-NOT_PRESENT: %WARNING: Signature not found in file disk0:s72033-adventerprisek9_wan-mz.122-18.SXF15.bin.

00:18:34: %SIGNATURE-4-NOT_PRESENT: %WARNING: Signature not found in file disk0:s72033-adventerprisek9_wan-mz.122-18.SXF15.bin.

and even with old image i m not able to write configuration on standby. I m gettin following error.

ATCT-BD-ULV02-7609-01#

00:09:34: %PCMCIAFS-SP-5-DFS_CLOSE_ERR: Error during close of the file s72033-adventerprisek9_wan-mz.122-18.SXF15.bin. Failed to flush the remaining file data.

ATCT-BD-ULV02-7609-01#

*** Illegal Opcode Exception ***

PC = 0x8010dce0, Cause = 0x28, Status Reg = 0x30409003

00:03:32: %PFREDUN-SP-4-BOOTSTRING_INVALID: The bootfile slavesupboot-disk:/s72033-advipservicesk9_wan-mz.122-33.SRA5.bin is not present in standby

00:03:34: %PFINIT-SP-5-CONFIG_SYNC: Sync'ing the startup configuration to the standby Router. [OK]

Please let me what i m missing and which IOS image required for 7609.

Please also let me know that the steps i used for upgrade are right or not.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Fri, 03/06/2009 - 16:02

You copied a file called "s72033-adventerprisek9_wan-mz.122-18.SXF15.bin" from your FTP to Disk0 without a problem.

But you tried to copy "s72033-adventerprisek9_wan-mz.122-18.SXF15a.bin" from Disk0 to SlaveDisk0. Do you have "s72033-adventerprisek9_wan-mz.122-18.SXF15a.bin" in Disk0?

Yasir Ashfaque Sun, 03/08/2009 - 12:12

type show disk0: and slavedisk0: or dir disk0: and see if same image is there on both disks, also from rommon try to run the image directly by boot command.. see if it helps

Actions

This Discussion