Unknown Supervisor Engine after migration from CatOs to IOS

Unanswered Question
Mar 5th, 2009
User Badges:

There is the Catalyst 6509 with two SUP2.

I was migrating from CatOS to IOS following http://www.cisco.com/en/US/products/hw/switches/ps708/products_tech_note09186a008015bfa6.shtml#conv_msfc_2


After Cat6509 loaded with IOS and I did:

#show module


I got following:


Mod Ports Card Type Model Serial No.

--- ----- -------------------------------------- ------------------ -----------

1 0 Supervisor-Other Unknown Unknown

2 2 Catalyst 6000 supervisor 2 (Active) WS-X6K-SUP2-2GE SAL0703BHWQ

3 48 48-port 10/100 mb RJ45 WS-X6148-RJ-45 SAL06468C6C

4 48 48-port 10/100 mb RJ45 WS-X6148-RJ-45 SAL06468C21

5 16 SFM-capable 16 port 10/100/1000mb RJ45 WS-X6516-GE-TX SAL08506Z21


Why first module is not identified ? And how to check it.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Edison Ortiz Thu, 03/05/2009 - 19:58
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

The Supervisor in module 1 can be stuck on rommon. Plug a console cable to slot 1 and see its status.


HTH,


__


Edison.

vyacheslav.k Thu, 03/05/2009 - 20:00
User Badges:

I did it. No messages was showed. Just a white blank screen.

Edison Ortiz Thu, 03/05/2009 - 20:17
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Try removing the module and reinsert the module again, pay attention to the screen while connected to its console connection, do you see anything scroll by?


__


Edison.

vyacheslav.k Thu, 03/05/2009 - 23:09
User Badges:

I did as you said.


After that I saw some messages. I turn off active SUP and set up this SUP in the same way as previous.


As a result everything works normally.


Thanks a lot !



I have another issue.


1 0009.1245.51f0 to 0009.1245.51f1 4.1 7.1(1) 12.1(26)E3 Ok


2 0009.1245.5214 to 0009.1245.5215 4.1 7.1(1) 12.1(26)E3 Ok


3 000b.46da.26e0 to 000b.46da.270f 1.1 Unknown Unknown PwrDown


4 000b.5f94.d470 to 000b.5f94.d49f 1.1 5.4(2) 8.5(0.9)TFW1 Ok


5 0012.803e.dae8 to 0012.803e.daf7 2.6 6.3(1) 8.5(0.9)TFW1 Ok


3 Module does not powered up.

What should I check?


Log:

00:01:08: %OIR-SP-6-PWRFAILURE: Module 3 is being disabled due to power convertor failure


00:01:08: SP: oir_disable_notice: slot3: lcp failed to go online


00:01:08: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (Reset)


00:01:08: SP: oir_disable_notice: slot3: lcp failed to go online


Edison Ortiz Fri, 03/06/2009 - 05:12
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Make sure all power supplies are active and running.


Have you added any new modules since the conversion?


It seems you don't have enough power supply to bring up all the current modules.


HTH,


__


Edison.

vyacheslav.k Mon, 03/09/2009 - 19:28
User Badges:

Both power supplies are active and running.


I have not added any new modules.


#show power

system power redundancy mode = redundant

system power total = 2331.00 Watts (55.50 Amps @ 42V)

system power used = 530.04 Watts (12.62 Amps @ 42V)

system power available = 1800.96 Watts (42.88 Amps @ 42V)

Power-Capacity PS-Fan Output Oper

PS Type Watts A @42V Status Status State

---- ------------------ ------- ------ ------ ------ -----

1 WS-CAC-2500W 2331.00 55.50 OK OK on

2 WS-CAC-2500W 2331.00 55.50 OK OK on

Pwr-Requested Pwr-Allocated Admin Oper

Slot Card-Type Watts A @42V Watts A @42V State State

---- ------------------ ------- ------ ------- ------ ----- -----

1 WS-X6K-SUP2-2GE 142.38 3.39 142.38 3.39 on on

2 WS-X6K-SUP2-2GE 142.38 3.39 142.38 3.39 on on

3 WS-X6148-RJ-45 100.38 2.39 - - on off (Reset)

4 WS-X6148-RJ-45 100.38 2.39 100.38 2.39 on on

5 WS-X6516-GE-TX 144.90 3.45 144.90 3.45 on on


There is 1800.96 available of system power.

Could I check anything else ?

Leo Laohoo Mon, 03/09/2009 - 22:18
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

RMA module 3.

Edison Ortiz Tue, 03/10/2009 - 12:06
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Please proceed the following steps (one at the time):


1) Boot your switch with just the two Supervisors and the module on slot 3


Does it work?


2) If it does, power off and add another module.


Does it work?


Keep adding modules until you recreate the problem...


HTH,


__


Edison.

vyacheslav.k Tue, 03/10/2009 - 19:41
User Badges:

I had done it yet.


Namely, module 3 does not work in any slot.


I guess something wrong with it on Hardware Layer?

Leo Laohoo Tue, 03/10/2009 - 20:33
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

RMA stands for Return Material Authorization. You need to contact Cisco (or your authorized Cisco reseller) and organized to have the Sup2 blade replaced.

Actions

This Discussion