Redundant SUP Engine V fails to synchronize

Unanswered Question
Mar 6th, 2009
User Badges:

Hello Everyone,


I'm trying to configure an interface on the switch but the terminal/telnet stalls for a few moments and shows the following message:


11w2d: %HA_CONFIG_SYNC-3-LBL_CFGSYNC: Unable to sync due to IPC timeout or IPC rsp loss with current timeout(150) in second


11w2d: %HA_CONFIG_SYNC-3-LBL_CFGSYNC: Unable to sync cfg-changed cmd(int GigabitEthernet3/1) to standby


11w2d: %SYS-5-CONFIG_I: Configured from console by administrator on console


Need help on this. I can't configure anything on the switch, especially on the interface level.


Please anyone, badly need your help.


Thanks,


Ralph

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
miketennyson Fri, 03/06/2009 - 09:37
User Badges:

What OS version are you running? In the short term, have you tried simply removing the redundant sup so that you can make changes?

rgsuello84 Fri, 03/06/2009 - 17:44
User Badges:

here is my OS:

Version 12.2(40)SG, RELEASE SOFTWARE (fc2)


About removing the redundant SUP, i don't want to try it out first until I am able to use all other means to make the synch work. Is this some kind of a bug or something?

Leo Laohoo Fri, 03/06/2009 - 17:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Have you tried using a different IOS?

rgsuello84 Fri, 03/06/2009 - 18:32
User Badges:

nope, not yet.. That may be our first step on the troubleshooting. I will give you feedback after i have done this.

Actions

This Discussion