Site survey for long distance WiFi

Unanswered Question
Mar 6th, 2009


I was wondering if anyone had done a site survey for long distance bridging using 1400's? I am looking at connecting two areas which are approximately 8miles apart. We have a 160' tower that we would place one bridge and the other would probably go on a mast mounted on top of a barn.

Even though there are no major hills in the way, the barn is below a tree line.

Does anyone have any good tips on how to actually test for line of site from a large distance?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Leo Laohoo Fri, 03/06/2009 - 15:48

Have you tried looking at the Cisco Aironet Antennas and Accessories Reference Guide ( or the Cisco Aironet 2.4 GHz and 5 GHz Antennas and Accessories ( for long range antenna options?

Hope this helps.

venom43212 Tue, 03/10/2009 - 08:11

Below is a link to the outdoor bridge range calculation utility and instructions on how to use it.

I have 1410's, but the distance between the two is only about 1000 feet, at 8 miles I'm not sure what you would use to test/validate line of sight, you could use the RSSI port to align the antennas.

Per Cisco, point-to-point links can be up to 8.5 miles, and for point-to-multipoint links up to 2.75 for a point-to-point, you are close to the max range.

venom43212 Tue, 03/10/2009 - 08:16

Sorry, I meant to say at 54Mbs the max range is 8.5 miles, you can go lower data rates for longer distances or find an abover average higher gain antenna.

ramkumar-b Tue, 03/10/2009 - 10:25

Please check the Transmit power for your regulatory region. Only FCC configuration allows 24dbm of Transmit power.

dennischolmes Fri, 03/13/2009 - 07:26

Line of site, Link budget, Free space path loss, earth bulge, and fresnel occlusions must also be taken into consideration when designing a link of this range. I would deal with a MESH ATP partner on this as they have advanced RF training on just these subjects. I could get into so many variables that this could take me up to 5-10 pages of questions just to make sure that this works. Flight path of local airports. RADAR in the path or adjacent. DFS would need to be supported if so. etc. Feel free to email me. [email protected]

janf Fri, 03/20/2009 - 08:02

I've been running 2 sets of 1400's with external dish antennas 8 miles apart for over 4 years now. One set is mounted on 75' silos and the other end on the roofs of two buildings approx 80' high. As long as you have a good line of sight you should be good to go.

I do however have a recommendation for an alternative to Cisco outdoor wireless bridges. I have a pair of Motorola point-to-point wireless bridges installed at another location 2 miles apart without line of sight and they work fantastic! Much more reliable than the Cisco hardware for approximately the same cost. And these devices can do non line of sight, data rates up to 300M and distances up to 124 miles.

Check them out here


a-cardenas Wed, 04/01/2009 - 16:04

I have a point-to-point link at aproximatly 11 miles (Bridges 1410) this link was work until this monday suderly goes down and now on the console of the bridge sen the folows message.

*Mar 1 00:19:54.232: %DOT11-6-ASSOC: Interface Dot11Radio0, Station bridge 0023.0494.a31d Associated KEY_MGMT[NONE]

*Mar 1 00:19:54.271: %DOT11-4-MAXRETRIES: Packet to client 0023.0494.a31d reached max retries, removing the client

*Mar 1 00:19:54.271: Client 0023.0494.a31d failed: reached maximum retries

*Mar 1 00:19:54.271: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 0023.0494.a31d Reason: Previous authentication no longer valid

*Mar 1 00:19:54.276: %DOT11-4-MAXRETRIES: Packet to client 0023.0494.a31d reached max retries, removing the client

Any advice what I can do o wath can i review.

dennischolmes Wed, 04/01/2009 - 17:35

It appears that one end of the bridge has lost configuration for your security settings. It might also suggest that the root AP is not getting a response at all from the remote. Try removing security from both and using the signal strength LEDs to insure good connection. If good connection is not found check the antenna system if the 1410s use external antennae. If they are the internal antennae model then you would likely have a new obstruction in the line of site or a bad AP.

janf Thu, 04/02/2009 - 06:12

Like Dennis said, if using an external antenna, check connections. Make sure nothing has interfered with line-of-sight. Make sure antennas are aligned.

I've had recent problems with IOS versions causing connectivity issues. TAC suggested Version 12.4(3g)JA1 a few months ago but I had signal strength issues with this version. A bridge pair was running in the high -70's and flapping. I installed Version 12.4(10b)JDA2 on that pair 10 days ago and the signal strength has been at -62 to -64 and stable (show dot11 ass all).

tajennings Thu, 04/02/2009 - 11:43

Were you using the internal anntena or dish for that distance and what speeds were you getting?

Sorry to change your subject a bit...just curious :)

janf Thu, 04/02/2009 - 13:55


Assuming your antenna and speed question is directed to me, the answer for the 1400's is the Cisco dish and the radio shows a current rate of 54M (show dot11 ass all). The actual speed measured in bandwidth is more like 22M although if I oversubscribe that using a WAN killer app VoIP traffic over that link is not happy.

For the Motorola bridges I referenced earlier in this thread I get 40M (according to the web GUI) with the integrated antenna.


Leo Laohoo Thu, 04/02/2009 - 14:56

"Make sure nothing has interfered with line-of-sight. "

This is correct. Like a (very) high-rise building, for instance. :)

tajennings Fri, 04/03/2009 - 06:29

Fortunately we don't have to worry about high rise buildings, just small hills and trees! The only main issue will be to see if we can get over the trees by just using a mast on a building since one link will be on top of a 150+ ft building.


This Discussion