WCS upgrade and HTTP port open

Unanswered Question
Mar 6th, 2009

Hello All,

I am trying to upgrade my Wundows based WCS 4.2.97.0 to 5.2.130.0.

During the upgrade it tells me that port 8 (http)is needed by WCS and being used by another application. I have tried to find out which application is using that port so that I either stop the app or service and failed.

Would anyone kow a quick way to discover/disable the app on a Win 2003 server/

thanks a lot

Bo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ericgarnel Fri, 03/06/2009 - 09:33

Do you have IIS installed & enabled?

Also, try stopping the WCS service 1st before upgrading

bghobadi2 Tue, 03/10/2009 - 08:58

Hi ericgarnel,

I am not running IIS on the server. I removed the WCS 4.2.97.0 and rebooted the server. I still get the same port hhtp (port 80) is being used by another application.

thanks

Bo

Charles Hill Fri, 03/20/2009 - 16:11

I had the same issue regarding http (80) being used during a new installation of wcs. To resolve the issue I typed "iisreset /stop" at the command prompt. IIS was my trouble.

Actions

This Discussion

 

 

Trending Topics - Security & Network