NonPOE device requesting POE?

Unanswered Question
Mar 6th, 2009
User Badges:

Hi,


I'm having an issue with a Catalyst 3648 POE switch and a motorola wifi antenna. Essentially my logs get flooded with the errors below and eventually the switch shuts down the port because of flapping.


From what i can tell the device is not POE compliant and should not be requesting POE. I don't really understand enough about the POE standard to know how a request could be seen on the line (i.e. interference etc). Any ideas?


The lines have been verified with a Fluke meter, and yes doing a "power inline never" on the port fixes my issue, i'd just like it to work right :)


Mar 6 08:55:38.830 CST: %ILPOWER-7-DETECT: Interface Fa0/11: Power Device detected: IEE

E PD

Mar 6 08:55:38.830 CST: %ILPOWER-5-INVALID_IEEE_CLASS: Interface Fa0/11: has detected i

nvalid IEEE class: 7 device. Power denied

Mar 6 08:55:39.148 CST: %ILPOWER-7-DETECT: Interface Fa0/11: Power Device detected: IEE

E PD

Mar 6 08:55:39.148 CST: %ILPOWER-5-INVALID_IEEE_CLASS: Interface Fa0/11: has detected i

nvalid IEEE class: 7 device. Power denied

Mar 6 08:55:39.484 CST: %ILPOWER-7-DETECT: Interface Fa0/11: Power Device detected: IEE

E PD

Mar 6 08:55:39.484 CST: %ILPOWER-5-INVALID_IEEE_CLASS: Interface Fa0/11: has detected i

nvalid IEEE class: 7 device. Power denied

Mar 6 08:55:39.576 CST: %LINK-3-UPDOWN: Interface FastEthernet0/11, changed state to do

wn

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Fri, 03/06/2009 - 16:24
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Interface Fa0/11: has detected invalid IEEE class: 7 device.


Have you tried also to disable CDP on this interface?

thanmad Mon, 03/09/2009 - 09:39
User Badges:

Nope, haven't tried CDP disable, but the device on the other end is not CDP compatible...so...

xcz504d1114 Fri, 03/06/2009 - 18:10
User Badges:
  • Bronze, 100 points or more

I've seen bad patch cables cause similar issues.

Actions

This Discussion