UC520 volume for phones

Unanswered Question
Mar 6th, 2009
User Badges:

Hi again all. Im trying to help a customer out that has a UC520. They complain that the volume on the phones is low when trying to conference someone in. I have walked them through turning their volume up when offhook, but they say its still not loud enough. Is there a system control that I might be able to turn up for volume control in the UC520 config? Any help appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Nicholas Matthews Fri, 03/06/2009 - 12:00
User Badges:
  • Red, 2250 points or more

You may benefit from this command if it is specific to conferencing:


telephony-service

max-conferences gain 6



hth,

nick

jjoseph01 Fri, 03/06/2009 - 12:04
User Badges:

Ill try that out. Thanks for the help. Does that raise the volume up for conf?

Nicholas Matthews Fri, 03/06/2009 - 12:14
User Badges:
  • Red, 2250 points or more

Yes, the gain is 6 dB, which is roughly twice as loud. dB's aren't linear, but an extra 3 dB roughly doubles the volume.



hth,

nick

robertdm1973 Mon, 03/09/2009 - 12:26
User Badges:

Thanks Nick, another good post.


What if the problem is on the ringback volume, which is low. Will this command be helpful?


My user is calling something like this:


PBX - fxo - GW - IP - GW - fxo - PBX


And the frequent complain is low volume for both voice and ringback.


Regards,

Robert

Nicholas Matthews Mon, 03/09/2009 - 12:34
User Badges:
  • Red, 2250 points or more

Hi Robert,


Here you can 4 different things.


On either of the 2 voice ports, you can set either of these settings:


voice-port 0/0/0

input gain

output attenuation -


So in this case you can make the voice louder by doing an 'input gain 5' on both voice ports. Or, you could do 'input gain 5' 'output attenuation -5' on one voice port.


The commands are just as how they sound - input gain raises the volume on incoming voice from the FXO, and output attenuation makes it quieter. In this case the attenuation is a negative value so it makes the output louder.



hth,

nick

robertdm1973 Mon, 03/09/2009 - 15:06
User Badges:

Hi Nick, this is helpful for voice but no significant effect on the ring back. The caller will still hear a 'muffled' ring.


Is there any command just for ringback tones?


Have seen this command but I think it's only for those not hearing any ringback at all:


progress_ind setup enable 3


Thanks,

Robert

Nicholas Matthews Mon, 03/09/2009 - 15:39
User Badges:
  • Red, 2250 points or more

Hi Robert,


If these are FXO/FXS ports then there shouldn't be any difference between the ringback and normal voice. It's possible that the device generating ringback doesn't have a very loud ringback. I filed a bug on the Ringback from CUE on the UC520 but I don't think that's the case here.


I would try increasing the values to very high values and see if the ringback is improved at all. If not, then you may not have any other options.



-nick

Actions

This Discussion