Removal of corrupt group policy

Unanswered Question
Mar 6th, 2009
User Badges:

I have a group policy that I use for SSL VPN for some of my users. It has some machine characters after the group name. I have tried unsuccessfully to remove the group policy, but keep getting a "group XXXX does not exist" error. I have tried from the ASA and from the command line.


I attached a screen shot of the corrupt pool.



Thoughts and/or suggestions would be welcome



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ivan Martinon Fri, 03/06/2009 - 13:26
User Badges:
  • Cisco Employee,

How are you trying to remove that line? Have you tried using ASDM to see if it shows that part of the config?

djpeacocke Fri, 03/06/2009 - 13:31
User Badges:

Tried both from the ASDM and a copy and past from the CLI. FWIW, the garbage at the end of the line appears different in ASDM than it does in the CLI.


Ivan Martinon Fri, 03/06/2009 - 13:32
User Badges:
  • Cisco Employee,

Go ahead and do a "show run all group-policy" wait till you get the output of that specific group policy, then see if you can just copy paste that name without the trash and issue a "clear config group-policy XXXXXXXXXX"

djpeacocke Mon, 03/16/2009 - 09:06
User Badges:

Well I tried that and I received the following error:


ERROR: group-policy XXXX does not exist


Next idea?


David

Actions

This Discussion