Problems with up link

Unanswered Question
Mar 7th, 2009

Hi

I'll installing a 3560 switch unto our LAN. I'm replacing a 2950 switch. I removed the old switch & placed the new 3560 in the cabinet. Plugged in everything. Lastly I plugged in the up link port. Using Fibre LC-ST but I have no Link light flashing. All devices on this switch is not getting any connectivity. What do I have to check for? please have help urgently. do know what to check next???

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
kaamil.abrahams Sat, 03/07/2009 - 02:41

It's still not up.

Below is my Config:

Building configuration...

Current configuration : 4866 bytes

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

hostname za-plz-basf-sw10

enable secret 5 $1$wAnM$2CKCX4zIyIdMB3MPR5w8c.

enable password ****

no aaa new-model

system mtu routing 1500

ip subnet-zero

no file verify auto

spanning-tree mode pvst

spanning-tree extend system-id

vlan internal allocation policy ascending

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

interface Vlan1

no ip address

shutdown

interface Vlan20

ip address 10.86.66.X 255.255.255.0

ip classless

ip http server

snmp-server community public RO

-plane

line con 0

line vty 0 4

password ******

login

line vty 5 15

password *****

login

end

adamclarkuk_2 Sat, 03/07/2009 - 03:47

Hi

Are the interfaces admin'd on both switches, if so you jave a layer 1 issue, trying changing the cables

Richard Burts Sat, 03/07/2009 - 14:56

Kaamil

The first thing that I would suggest would be to check the patch cable connected to the uplink port. Can you try a different cable? Can you bring back the 2950 that you were using, power it up, and plug the uplink cable back into it and see if link comes up on it?

In the part of the config that you posted it looks like all ports are configured as trunk ports? Is this correct? Is this the way that the 2950 was configured?

Is it possible that there is a speed mismatch between the new switch and the device that it connects to on the uplink? Can you post the output of show interface for the uplink port?

HTH

Rick

Giuseppe Larosa Sun, 03/08/2009 - 07:08

Hello Kaamil,

>> Using Fibre LC-ST but I have no Link light

compare the GBIC you had on the C2950 with the SFP in the C3650 one can be for single mode and the other for multi-mode fiber

if the SFP is for MM and the fiber is SM most of optical power is lost (SM fiber cuts off the superior modes)

Hope to help

Giuseppe

fjcardenas-1 Mon, 03/09/2009 - 07:18

A simple thing to check is if you have TX connected to RX on the other switch. Swap the optical cable in one switch and try the "no shutdown" in both switches and see if it comes up.

viyuan700 Mon, 03/09/2009 - 17:04

if the SFP is for MM and the fiber is SM most of optical power is lost (SM fiber cuts off the superior modes)

Hi Giuseppe,

Most of the power is not lost from MM to SM but there is not enough power going inside the SM fiber.

MM fiber diameter is 50micron/62.5micron whereas SM have 8-10micron so a transmitter made for MM fiber is not able to launch enough power into SM because of size mismatch.

Even more modes in Multimode is a problem as it decreases your distance.

viyuan700 Mon, 03/09/2009 - 16:53

As suggested in other posts

1. Check your GBIC/SFP are Single mode/Multi mode. Is your fiber Single or Multimode.

2. Check the wavlength of both SFP/GBIC also

If all above matches i hope your things should work.

3. If doesnot work then swap your Tx/Rx.

Actions

This Discussion