T 1 Card

Unanswered Question
Mar 7th, 2009

I installed a new T1 card (HWIC-1CE1T1-PRI)to Cisco 2821 (having CME running on it). The router didn't recognize the card.

They first told me that i need to have DSP module (PVDP) installed. After i confirmed that it's installed they said i need a recent IOS version to recognize the card. The IOS version in this router is 12.4(9)T7.

Does this version work?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Nicholas Matthews Sun, 03/08/2009 - 21:26

A couple of things here:

1. I would first try 12.4(20)T. This should allow for you to have the card recognized.

2. This isn't a voice-capable PRI. This is data-only card which means no amount of DSPs are going to help you.




This Discussion