Strange cdp output

Unanswered Question
Mar 7th, 2009

I have cisco 3560 version 12.2(37)SE1,

When I issue the cdp nei command I will see dupicates on the same interface

Is sometype of bug or something wrong with the config.

Only time I ever saw this is when port monitor was on that port however

there is no port monitor turned on

This is happening to serveral switch and in different location same config

switch-3Services.com#sh cdp nei

Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

Device ID Local Intrfce Holdtme Capability Platform Port ID

switch_1Services.com

Gig 0/1 169 S I WS-C3560- Gig 0/2

switch_1Services.com

Gig 0/1 109 S I WS-C3560- Gig 0/2

switch_2Services.com

Gig 0/2 128 S I WS-C3560- Gig 0/1

switch-3Services.com#exit

Here is the config of the interface

interface GigabitEthernet0/1

description Connection switch_1Services.com

switchport trunk encapsulation dot1q

switchport trunk native vlan 44

switchport trunk allowed vlan 1

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet0/2

description Connection switch_1Services.com

switchport trunk encapsulation dot1q

switchport trunk native vlan 44

switchport trunk allowed vlan 1

switchport mode trunk

switchport nonegotiate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Yudong Wu Sat, 03/07/2009 - 19:47

I notice that two entries has a different holdtime. Can you confirm if the oldest entry will be deleted when holdtime reach 180 seconds?

jfeo Sat, 03/07/2009 - 20:05

Found the problem there being a hostname update

and I have been logging into switches

thanks

Actions

This Discussion