What IOS version is best

Answered Question
Mar 8th, 2009

Folks, I took an older 2621 and upgraded the ram & flash. I inserted a AIM vpn card. I now want to upgrade the IOS so the AIM card shows up in my config. Ill be doing site to site ipsec VPNS...Which one do you guys recommend?

I have this problem too.
0 votes
Correct Answer by adamclarkuk_2 about 7 years 10 months ago

Hi

This should give you what you need (and a little more) :-

12.3(26)

Feature set/License IP/FW/IDS PLUS IPSEC 3DES BASIC

c2600-ik9o3s3-mz.123-26

Minimum DRAM = 64

Minimum Flash = 16

btw, you can find out what ios you need using the software advisor (CCO login needed)

hxxp://tools.cisco.com/Support/Fusion/FusionHome.do

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
adamclarkuk_2 Sun, 03/08/2009 - 14:58

Hi

What have you upgraded the RAM and Flash to and is the the XM series ?

Also which AIM-VPN is it EP/BP

Correct Answer
adamclarkuk_2 Mon, 03/09/2009 - 02:21

Hi

This should give you what you need (and a little more) :-

12.3(26)

Feature set/License IP/FW/IDS PLUS IPSEC 3DES BASIC

c2600-ik9o3s3-mz.123-26

Minimum DRAM = 64

Minimum Flash = 16

btw, you can find out what ios you need using the software advisor (CCO login needed)

hxxp://tools.cisco.com/Support/Fusion/FusionHome.do

Actions

This Discussion