Remote access to ACE in bridged mode

Unanswered Question
Mar 8th, 2009

Hi All,

Been really busy with a new ACE implementations... hectic :)

AW, small question to all. We have the ACE (appliance) configured to transparently redirect http traffic of a service providers client base to a cache.

ACE is configured in bridged mode. Client side vlan and internet side vlan is in bvi 10 which is associated with an IP.

The servers are in a separate subnet/vlan.

Now, I need to remote access the ACE from the client side via telnet. I've applied the default "remote-mgmt-access" policy to the client vlan. Now since the clinet vlan is bridged, I have no ip addrs in the client side interface to telnet in to. I tried to telnet in to the bvi, but it did not work. I tried to setup another vlan with an IP address in the ACE, and then to telnet in to it from the client side, still no luck

Any idea on how to get this done ?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ropethic Mon, 03/09/2009 - 09:06

Attached are the configuration guides for each mode.

Bridged, Routed, One arm

If bridged environment is configured correctly you should be able to telnet to the BVI. Also make sure the VLANs are allocated to the ACE for both client and server.

thedinuka Tue, 03/10/2009 - 19:39

HI, thanks for the inputs. Following is my config

it is configured accordingly to the LB_using_bridged_mode.

But I still can't telnet to the bvi.

any idea where i've gone wrong


This Discussion