Ping on ASA has failed

Unanswered Question
Mar 8th, 2009

I have 2 ASA's. 5505 and 5510. Ipsec tunnel between works. Ping from inside to inside was working until I turned on split tunneling for ssl clients. It changed my config and for the life of me I cant get it to work again. I can ping from lan of 5510 to lan of 5505 and ping works but if I initiate ping from lan of 5505 to 5510 I get timed out. If I initiate ping from lan of 5510 and then ping from lan of 5505 I can finally get a response. See attachments for configs

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
veljko.tasic Mon, 03/09/2009 - 00:52

It is not possible to see split tunnel configuration in these files. Is this config current or previous?

You should use packet tracer utility in ASDM to simulate ping from site to site on both sides. That will help you to locate problem.

You can also activate debug icmp command to see what happens on both sides.

Let me know if you solved problem.

Gerard Roy Mon, 03/09/2009 - 07:06

Previous version - tried to roll back. Logs show create and teardown. I am stumped

Actions

This Discussion