LMS Update

Answered Question
Mar 9th, 2009
User Badges:

Hi,

We are installing all Below

1. RME 4.0

2. CM 4.0

3. IPM 2.6

4. DFM 2.0

now the Problem is when We are update this there is indiacate no CCO Update is there? but actually there is no CM or RME pachhis for router 3800,1800 etc..so what we do ?


No installing that version is only the start of your problems as LMS 2.5 is fatally flawed... flawed enough that 2.5.1 was released quite soon afterwards that made it barely functional and it really wasn't any good until LMS 2.6 was released.


Since you have LMS v2.5, you can patch your system up to v2.6 which will make it at least stable. Be advised that it also only supports English. If you have a current support contract (aka CCO log in) you can get the update from here: http://www.cisco.com/pcgi-bin/tablebuild.pl/lms26


LMS 2.5 was released in 2005 before the 1800 and 3800 series came to the market. So you have to upgrade to the present to support it.


Here is the supported device list for LMS 2.6: http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.0.5/device_support/table/RME405.html


If you have the budget I would strongly consider upgrading to LMS V3.x as its been completely rewritten.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.8 (3 ratings)
Loading.
Correct Answer

No installing that version is only the start of your problems as LMS 2.5 is fatally flawed... flawed enough that 2.5.1 was released quite soon afterwards that made it barely functional and it really wasn't any good until LMS 2.6 was released.


Since you have LMS v2.5, you can patch your system up to v2.6 which will make it at least stable. Be advised that it also only supports English. If you have a current support contract (aka CCO log in) you can get the update from here: http://www.cisco.com/pcgi-bin/tablebuild.pl/lms26


LMS 2.5 was released in 2005 before the 1800 and 3800 series came to the market. So you have to upgrade to the present to support it.


Here is the supported device list for LMS 2.6: http://www.cisco.com/en/US/docs/net_mgmt/ciscoworks_resource_manager_essentials/4.0.5/device_support/table/RME405.html


If you have the budget I would strongly consider upgrading to LMS V3.x as its been completely rewritten.

Jayesh Prajapati Mon, 03/09/2009 - 23:55
User Badges:

hii,


As per you told we are download LMS V2.6,but when we are install that there is some error Like,


"Install Ciscowork Common service 3.0.3 befor updating to Ciscowork Common service 3.0.5"

"Install CiscoView 6.1.2 before updating CiscoView 6.1.5 " link that for RME ,CM,and DFM.. So what i will do now.

Jayesh Prajapati Sat, 03/14/2009 - 04:23
User Badges:

hii,


I resolve my issues but one more thing i want to know that we are also gaving Linksys 24 port Layer-2 Switches so can we add that one to our LMS 2.6 or not ???

Actions

This Discussion