Data Missing at Webview reports

Unanswered Question
Mar 9th, 2009

Issue Report Name : IPCC Peripheral Skill Group Consolidated half Hour.

Issue Description : One and half hour report data's are missing. Please find the attached file to view the report. F.Ex the reports shows 3/8/2009 1:30:00, then its showing 3/8/2009 3:00:00 but it suppose to show the details about 2:00:00 and 2:30:00 also.

Analysis from my side:

1. Data is not available at t_Termination_Call_Detail from hds(AW) and local DB(logger).

2. Event viewer doesn't shows like any service down.

3. I look into hds table like t_Agent_Event_Detail, t_Agent_Skill_Group_Half_Hour, but data is not available.

4. i had look into the reports like agents, call type there also no data.

How can we get back the missing data?

Kindly help me to resolve this issue.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
joesnyde Mon, 03/09/2009 - 07:33

Hi

You need to verify that the data is in the logger db (Check both A and B side) for t_Agent_Event_Detail and t_Agent_Skill_Group_Half_Hour. If its not on the logger DB you will not be able to get this information back. Same for the t_Termination_Call_Detail.

If the data is available on one of the loggers try killing the recovery process on the side that has the missing data, this should allow the data to recover between loggers. If you are needing to have this information on the HDS try restarting the replication on both the HDS and the logger. Otherwise use the DTS tool from SQL Enterprise Manager to fill the holes on the HDS. Keep in mind this will only work if the data is on the logger.

Joe

Actions

This Discussion