IOS 12.4 (24)T

Unanswered Question
Mar 9th, 2009

I'm trying to upgrade the IOS on cisco 2821 box. The current doesn't recognize my T1 card. Do i need to get Technical support services agreement in order to do that? I couldn't download the software

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
don-sullivan Mon, 03/09/2009 - 10:20

Yes you need a Cisco maintenace agreement to download software.

The software version may not be the reason the T1 card is not displaying. Depending on the card you are using you may need to issue the card type command.

valides007 Mon, 03/09/2009 - 11:49

In previous discussion i raised a question about having the router not able to recognize the T1 card (HWIC-1CE1T1-PRI). They told me that you don't either have DSP module installed or the IOS version needs to be upgraded.

I made sure i have DSP module installed and i found out that the IOS version on the router (cisco 2821) is 12.4(9)T while this T1 card requires minimum 12.4(20)T. I checked it on the cutsheet.

Is there an older version of T1 card that i can use and it works with the 12.4(9)T IOS version.

Thank You

don-sullivan Mon, 03/09/2009 - 12:35

According to Cisco's site you could go with the NM version of the module which work with IOS version (12.3.xx). I don't remember the exact IOS version.

The HWIC version your trying to use unfortunately needs a newer IOS version. In order to download newer versions require a support contract.

Actions

This Discussion