Unanswered Question
Mar 9th, 2009

For stateless autoconfiguration, does DHCPv6 need to be set on both router interfaces such as FastEthernet0 and FastEthernet1? So a pool called Segment2 does it need to be on both router interfaces or just one? I am working on getting DNS to behave properly. I have another thread running similair to this.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
gjb911169 Wed, 03/11/2009 - 09:35

It looks to me I need to configure both the server and client pieces then the source route, correct? I have another set of 1812 routers that I am using to try these configs out.

Thanks for the assistance.


Harold Ritter Wed, 03/11/2009 - 09:39


I am not to clear on what you mean here by source route. Could you please elaborate.


gjb911169 Wed, 03/11/2009 - 09:42

The step reads to enable processing of packets with source routing header options which is on p. 34 of the doc you had refered me to. It looks like on P. 32, I need to have all three pieces enabled.



gjb911169 Wed, 03/11/2009 - 09:54

I can going to work the configurations this afternoon on my other test setup and see what happens. Hopefully it works. Thanks again.


Giuseppe Larosa Mon, 03/16/2009 - 10:27

Hello Greg,

have you been able to have DHCPv6 working with the configuration you have suggested ?

Best Regards


gjb911169 Mon, 03/16/2009 - 10:34

Unfortunately I have had an emergency that I am finally finishing up with. I am hoping to test this afternoon. Thanks for the continued interest and I will let you know of my success or failure.




This Discussion