Adding Autonomous access points to TACACS

Unanswered Question
Mar 9th, 2009
User Badges:
  • Bronze, 100 points or more

Hi All,


Has somebody work with adding Autonomous AP to TACACS. I can access the cli mode after I added the same; but I am facing issue with the GUI mode. When I access the GUI mode; the debug says authentication failed.

Can somebody help me on the same

Thanks

NikhiL

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jeff.kish Tue, 03/10/2009 - 08:42
User Badges:
  • Silver, 250 points or more

Try entering the enable secret for the password without entering anything for the username. You might just be configured to use local authentication rather than ACS. Default enable secret is "Cisco", note the capital C.


If that works, check your telnet (vty) configuration. If you need assistance with that, post your config and someone would likely be able to pinpoint the problem.


Jeff

nikhilcherian Wed, 03/11/2009 - 23:05
User Badges:
  • Bronze, 100 points or more

Jeff,


Thanks for the mail


The issue is related with a bug CSCeb52431, but the bug says it is resolved in 12.3(7)JA. But it still exists after the same also

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode