Common Services 3.0.5: Error in communicating with DCA Server

Unanswered Question
Mar 10th, 2009

Hi to all,

anybody knows what mean this error?

CiscoWorks Common Services 3.0.5

-----------------------------------

Error in communicating with DCA Server.

DCA Server may be down. Please start the DCA Server and then refresh the page.

----------------------------------------

Thanks

Leonardo

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.3 (5 ratings)
Loading.
Joe Clarke Tue, 03/10/2009 - 09:51

It means the DCRServer process is most likely down. However, it could also indicate that anti-virus scanning is enabled for NMSROOT, or point to a bug. Please post the output of the pdshow command and the dcr.log.

leorob123 Wed, 03/11/2009 - 06:38

Hi Joe,

thanks for your answer.

The dcr.log file is empty (zero size).

Debug is activated.

In attachment the pdshow command output.

Leonardo

Attachment: 
Joe Clarke Wed, 03/11/2009 - 11:51

It looks like you have DFM and CSM installed on the same server. This is not supported. You should uninstall one or the other.

As for the DCR problems, this looks okay. If you have anti-virus software running, disable on-access scanning for the NMSROOT directory, then restart Daemon Manager.

leorob123 Thu, 03/12/2009 - 02:31

Hi Joe,

thanks.

I installed CUOM 2.1 and the CUSSM Agent on the same server.

So, why there are DFM and CSM?

How I can verify if the CUOM bundle is corrupted about that?

Thanks

Leonardo

ninosalvati Thu, 03/12/2009 - 04:26

Ciao Leonardo,

I had the same error with CUOM 2.03.

The problem was, in my case, that after adding the CUCM component Cluster to monitoring, the CallManger Admin changed the Default ClusterId Variabile value "StanaloneCluster" to a customized value.

Going in "Device Credential" admin page I received exactly you error.

So, I stop & start the CUOM:

net stop crmdmgtd

net start crmdmgtd

after that CUOM reload the new Value of "ClusterID" and DCA Server error deseappered and "Device Credential" page worked right.

I wish that this could Help you.

Bye.

Joe Clarke Thu, 03/12/2009 - 09:44

Sorry, I was distracted yesterday. This is clearly CUOM.

The point about anti-virus is still valid. If you're sure that no on-access scanning is happening for NMSROOT, restart Daemon Manager, and see if the problem persists.

leorob123 Thu, 03/12/2009 - 09:50

Hi joe,

thanks.

I excluded the NMSROOT path from scanning.

I already made before the daemons restart to solve the issue.

however seems to be a bug CSCso06213

I will check without antivir..

Thanks a lot

Leonardo

Actions

This Discussion