4510 R switch - stuck in ROMMON

Unanswered Question
Mar 10th, 2009

Hi

Switch stuck in ROMMON Prompt and giving following error.

Could not find a valid file in BOOT environment variable.

BOOT variable can be set from IOS. To find currently set

Rom Monitor variables, please type 'set' command.

Switch running with IOS cat4000-i5k91s-mz.122-25.EWA10

Regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Tue, 03/10/2009 - 14:03

Try "dir flash:" and look for the IOS file. When you find it, try the following commands: boot flash:filename

asfar.zaidi Wed, 03/11/2009 - 03:55

Hi

I have tried all these options not working.

Guys!!!!

I tried putting Compact flash with a valid IOS in it and when I issue command dir slot0: , it is giving error

device does not contain a valid magic number

dir: cannot open device "slot0:"

Any idea about this , Appreciate quick response.

adamclarkuk_2 Wed, 03/11/2009 - 04:27

It sounds like the the file is corrupt.

Try another flash card, or booting from TFTP. You can also copy another image via xmodem.

Actions

This Discussion