Comparison of DMA 6.1(x) & CUCM upgrade versions

Unanswered Question
Mar 10th, 2009


Need to run DMA on CallManager 4.1(3).

Also have an upgrade with SKU CM6.1U4-K9-7825 (SW Upgrade CM 4.1/4.2 to CM 6.1 - 7825).

There is three maint releases within 6.1 DMA branch: 6.1(1a), 6.1(2), 6.1(3a).

I don't know which maint release of CUCM will give me CM6.1U4-K9-7825.

Which one of these 3 (three) DMA versions should I use ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
rob.huffman Wed, 03/11/2009 - 06:13

Hey Tobivan,

Hope life is treating you well!

You will need to see what exact media (DVD's) you receive with this upgrade kit, before you choose the proper DMA Version to use. Here is some related info;

Data Migration Assistant

Data Migration Assistant (DMA) assists you with migrating data from the current Windows-based system (with an SQL Server database) that later gets imported to the Linux-based system (with an Informix database).

Table 88 provides Cisco Data Migration Assistant (DMA) information for Cisco Unified Communications Manager Release 4.x.


Note If you have installed an (a), (b), (c), and so on, version of Cisco Unified Communications Manager, you only need to match the DMA major version number. For example, if you have Cisco Unified Communications Manager Release 6.1(1b), you may use DMA Release 6.1(1a).


Find additional information on DMA at this URL:

From this excellent doc;

You don't want to have to un-install DMA if you can avoid it (I've seen that it can be a tad messy):)

Hope this helps!



This Discussion