smadden@chesco.org Tue, 03/10/2009 - 08:42

Thank you, it appears that a min RME version is 4.2 which I have been able to download. That requires Common Srvc ver 3.2 to be installed, but I can't find that version anywhere to download

Joe Clarke Tue, 03/10/2009 - 10:43

RME 4.2 and Campus Manager 3.2 come as part of LMS 3.1 which can be obtained for free if you have a support contract for LMS 3.0. You can go to http://www.cisco.com/upgrade/ and put in your LMS 3.0 contract number to request the LMS 3.1 DVD.

That said, LMS does not support the Catalyst Express 500 series devices (if that's what you were after). Product marketing has decided only to offer support in the Cisco Network Assistant/Cisco Configuration Assistant tools. See http://www.cisco.com/en/US/products/ps7287/index.html for more details on CCA.

Joe Clarke Tue, 03/10/2009 - 11:22

Yes, it does. However, most requests I've seen for CE500 support are for the Catalyst Express. That's why I spelled out Catalyst Express 500 to remove the ambiguity.

smadden@chesco.org Tue, 03/10/2009 - 12:06

any idea about where to obtain the upgrade from cs 3.1 to 3.2? Or do this along with RME 4.2 not add support for the Catalyst Express 500

Joe Clarke Tue, 03/10/2009 - 12:10

CS 3.2 is part of LMS 3.1 which is available from the link I mentioned previously. Nothing in LMS supports the Catalyst Express 500.

Actions

This Discussion