ACE: console Roll over, cross over, standard 232 cable

Answered Question
Mar 10th, 2009

Hi,


I'm trying to access the ACE via console port and it does not seem to respond. What type of cable should I be using.


Please explain the differences and how to check if i have the correct cable.


(Not: During fault tolerance configs, password apear to be mixed up and I'm not able to access via session, login incorrect.)


SS

Correct Answer by ciscocsoc about 7 years 11 months ago

From the Administration Guide, Pages 1-1 and 1-2:


"You can establish a direct serial connection between your terminal and the ACE by making a serial connection to the console port on the front of the ACE. The console port is an asynchronous RS-232 serial port with an RJ-45 connector. Any device connected to this port must be capable of asynchronous transmission. Connection requires a terminal configured as 9600 baud, 8 data bits, 1 stop bit, no parity."


You need to connect this to a serial port on your PC/laptop. One of the standard blue Cisco console cables will do the trick.


HTH


Cathy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Correct Answer
ciscocsoc Tue, 03/10/2009 - 09:06

From the Administration Guide, Pages 1-1 and 1-2:


"You can establish a direct serial connection between your terminal and the ACE by making a serial connection to the console port on the front of the ACE. The console port is an asynchronous RS-232 serial port with an RJ-45 connector. Any device connected to this port must be capable of asynchronous transmission. Connection requires a terminal configured as 9600 baud, 8 data bits, 1 stop bit, no parity."


You need to connect this to a serial port on your PC/laptop. One of the standard blue Cisco console cables will do the trick.


HTH


Cathy

s.srivas Tue, 03/10/2009 - 09:48

Cathy,


I can login to switch console port

using the same cable, same setup

setup to 9600,8,1,none I could not connect to ACE console.


I have a suspision that the RS232 etc means this is not that blue, flat cable!

s.srivas Tue, 03/10/2009 - 10:15

Oh


using the normal cisco cable, but setting flow control off and it works now.


Thanks Cathy.

Actions

This Discussion