Doubt about central services in a local router

Unanswered Question
Mar 10th, 2009

Hi.

I have the following doubt about Central services:

I only use one PE for the following scenario:

-I have 2 vpn: client A and Managment.

-I need to export the loop of an CPE of A to the vpn Managment with a export-map that matches de IP Loopback and set the corresponding RT XX additive.

-The loopback is seen in the routing table of vrf Managment.

-I have a default route in the CPE of A.

-I can't to do ping from VPN Managment to the loopback of A.

I solved the problem configuring a specific route in the CPE A poiting to the ip address of Managment trough the PE.

Could sombody tell me why didnt work the default route?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
p.diaz Tue, 03/10/2009 - 12:28

If a Test from another PE, the loopback does respond the ping, but from the same PE where de CPE connects doesn't repond until a configured the specific route in the CPE. Why the defaul works only in these case and in the other didn't?

Laurent Aubert Fri, 03/13/2009 - 18:31

Hi,

Could you post the PE configuration and exactly what you do when it's not working. Also capture the routing tables of the PE (A and management vrf) and the CPE.

Also can you track a ping from the CPE to the device based in the management VPN ? does the device receive the echo packet (meaning there is an issue on the returning path)

You can also try a debug ip icmp but not sure it will work on the PE as you are not using the GRT to route the ICMP packet.

Thanks

Laurent.

Actions

This Discussion