Callmanager Attendant Console Directory Window does not show info

Unanswered Question
Mar 10th, 2009

Callmanager 4.1(3)Cluster - 1 pub, 4 subs

Some attendants are working fine and some the directory window does not display user information for departments.

What could be wrong? I was thinking about restarting the TCD service but was concerned what the restart would do as far as, could it bring phones down.

Please let me know.

Thanks,

Melindas

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
testeven Thu, 03/12/2009 - 08:41

Hi!

Restarting TCD will not bring down the phones. This service is used for call control functionality, line state information and caching of directory information. So you can go ahead and do it.

Make sure that the AC client PC lmhost files have the AC server hostname and IP address. Sometimes when using the hostname of the server instead of IP address, you can experience issues like this.

HTH

Regards,

Teresa.

erik.briggs Wed, 04/08/2009 - 10:27

Did restarting TCD work? I am seeing the same issue. AC user was sorting by Departments for 2 years, then 2 weeks ago, poof! All gone. She can login without issues, but all the Department information is gone. It still exists when I search in Call Manager, but the AC doesn't see it.

melinda.clancy Thu, 04/09/2009 - 09:19

Yes, restarting the TCD did work. I actually had to restart that service today on a subscriber. The department directory was there, but it showed "?" for status of the phone. Networking had made a change which completely confused that subscriber and it was having to register to a different subscriber. Once networking removed their change and I reset the TCD, the AC was back to normal.

Actions

This Discussion