Ghost devices in Config Archive

Unanswered Question
Mar 10th, 2009
User Badges:

The failed devices report for Config Archive is showing two devices failed which do exist on the network. However they do not appear in either RME or in the CDR. Any attempt to add them fails due to duplicate devices. Is there any way to clear these?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Joe Clarke Tue, 03/10/2009 - 20:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Is this server integrated with ACS?

marshajr Tue, 03/10/2009 - 20:03
User Badges:

Yes it is, and I have just discovered that these devices are not shown as configured in ACS. Is this the cause of the problem?

Joe Clarke Tue, 03/10/2009 - 20:21
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Yes. You can either add these devices as clients of the ACS server, then remove them from LMS, or temporarily break ACS integration, then remove them.

marshajr Tue, 03/17/2009 - 15:53
User Badges:

The problem is that the devices only appear as failed devices in the config collection jobs, they do not appear in the DCR so they cannot be removed from within Ciscoworks. Any attempt to add them through DCR results in an error message indicating a duplicate name.

Joe Clarke Tue, 03/17/2009 - 17:00
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

Right. As I said, you will either need to temporarily break ACS integration, or temporarily add these devices to ACS in order to see them in DCR. Once that is done, you can delete them, and clean up the temporary workarounds.

Actions

This Discussion