uc520 factory default configuration

Unanswered Question
Mar 10th, 2009

can I download the default factory configuration files for the UC520 from the cisco site?

I have been trying to use the factory file in flash, but it is not restoring the default factory configuration.

Please advise.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Wed, 03/11/2009 - 08:28

I like to use CCA for factory reset it works well from there.  Look in the Maintenance Drawer, then Restart/Reset menu item.

CCA also stores the files on the PC in the following directory:

C:\Program Files\Cisco Systems\CiscoSMB\Cisco Configuration Assistant\appdata\default-config\cuc500

(under the covers, you could always use CLI to copy the default config file to start-up config and reload....)

#copy UC520W-16U-4FXO-K9-factory.cfg startup-config  <--- make sure you choose the correct factory default file, as there are many SKUs

#reload

JMadrugaADM Wed, 03/11/2009 - 11:16

I have downloaded the the software pack from cisco. Now I'm unable to connect to the UC520 with CCA.

I was able to, before all the configuration was gone.

Is there something that I must configure in order to connecto to the UC520 with CCA?

any other way to upload the software pack into the uc520?

Steven Smith Wed, 03/11/2009 - 11:35

If you loaded the default configuration, it is likely that the IP addresses and passwords have changed.  You could try to connect to 10.1.10.2.  That IP address should always be there.  The default user/pass is cisco/cisco.

If you still have problems after that, send me the current running config and I will help you out.

Thanks

Steven

JMadrugaADM Thu, 03/12/2009 - 11:52

Thanks Steven, I was able to upload the backup config file and now everything is back to they way it was.

Actions

This Discussion

Related Content