peculiar problem. sh run output gets stuck.

Unanswered Question
Mar 11th, 2009

Hi all,

I am facing a peculiar problem in one of my routers. when i give the sh run command, the output gets stuck after the first display. That is even when i press space bar or enter after <more> comes the output is not displayed. it is same for all other commands also.

However, when i input the command after terminal length 0 command, the whole configuration is displayed.

Is there any hardware issues? I have checked my WAN Link and it is perfect without errors.

thanks in advance


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
naveen_b81 Wed, 03/11/2009 - 05:45

Have you tried restarting the router. This usually happens on old IOS when someone closed the window after half output (for any such command) has been shown.

david-lima Wed, 03/11/2009 - 06:25

Hi Rajesh, just by curiosity, what is the terminal emulation software that you are using.

Did you try with another terminal emulation software (putty, absolute telnet)? Is the same result if you gain access via telnet to your router?

Best regards


rajesh1331 Sat, 03/14/2009 - 07:39

hi david,

The same issue is shown for all. I tried with putty, hyper terminal and windows CMD mode.

naveen, I have tried tried restarting the router, reconfiguring, changing the flash card ( as iam not able to reload the IOS since it gets stuck in between) , but all of no use . I guess it is some hardware issue. will chage the rtr and revert

thanks and rgds



This Discussion