Historical Reports client + database error

Unanswered Question
Mar 11th, 2009

Hi all,

I have installed the HR client on a PC in a new CC I just setup,the login step succeeds,or so I believe because I have created this HR user and given the rights,I've also made sure the security policy on the client PC is same as the CRS server.

When I try to login i get a DATABASE CONNECTION ERROR with the message

"Failed to login to database. Ask your Administrator to check the database user id and password that is dynamically obtained from the application server."

The system by default tries to use dba_cra as UID,which I don't see it as a valid user in SQL enterprise manager.

I would have set this up manually but I have no idea what password the HR client is sending to the CRA database.

Attached is a screenshot of the error.

Can anyone help?

Sleen

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Tue, 03/17/2009 - 07:06

On CRS - check historical reporting session license is not set to zero

SYSTEM --> System Parameters --> Number of HR session licenses

CRS SQL

Go to SECURITY --> "xxxx\CiscoHistRprtUsr" and right click to Properties then go to "Database Access" tab, click on dba_cra

Check if the db_owner and public checkbox is ticked.

mesumbeslin Tue, 03/17/2009 - 11:12

Hi all,

I had figured out the prob.It was the SQL MIXED MODE authentication I had selected.CRS doesn't support internal mixed mode authentication so I changed to NT Login only.

Thanks,

Sleen

Actions

This Discussion