Routing lost after a few seconds...

Unanswered Question
Mar 11th, 2009

Hello everybody.

The setup is the following :

2811 router with ISDN-BRI interfaces and a WIC-1T.

The WIC-1T intf connects via an RS-232 cable to an external Motorola modem.

When remote users dial-in establishing an ISDN connection everything is fine.

When calls come through analog modem connections, call gets established, and PPP negotiation completes successfully.

At that instant and for a few seconds, the (analog) user has network connectivity (at this point tried by continuous pings).

"Suddenly" replies stop!

Only after disconnecting the call and re-connecting (temporary) routing is reestablished, to get lost again in a while !!

We have tried with-and-without Group-Async (config directly to the Serial intf) but nothing changed.

Any ideas, anyone ?

The current config - for anyone interested and after many try-outs - is attached...

Thanx in advance.

George

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pravin Phadte Mon, 03/16/2009 - 00:18

hi,

If you could provide the debug q921 and 932 it would be great.

Problems seems to be with authendiation

gtsesmelis Mon, 03/16/2009 - 00:49

As i already mentioned the problem is on the analog connection and not on the isdn.

Actions

This Discussion