TAPS error. Pls Help !!!

Unanswered Question
Mar 11th, 2009


I am deploying TAPS for our CCM cluster.

CCM version is 5.1.3

I installed and configured TAPS on the IPCC Express server.

I used the BAT tool to input user phone configurations with dummy MAC addresses.

I Auto-Register a new phone by placing it on the network.

I am able to call TAPS pilot number.

I follow the instructions and input the desired directory number. Then TAPS gives me a message stating that the auto-registered phone already has a valid configuration. And the call got dropped.

I checked the TAPS log on the CCM. I see the following message "Telephone Number belongs to a partition different from the Auto-Registration partition set for the primary Cisco CallManager."

I checked that both the auto-register phone DN and the desired DN are in the same partition.

Can you please help me fix the issue?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sebastien_michelet Wed, 03/11/2009 - 14:06

did you have the auto-registration enabled under System->Unified CM at the time you called TAPS?

balasundaram.k_2 Thu, 03/12/2009 - 02:06

Hi Sebastein,

I have auto-registration enabled on the all the CCMs in the cluster when I dial TAPS from the auto-registered phone.



mcibanez Mon, 04/06/2009 - 05:53

Hi Bala,

I'm experiencing the same issue.

Did you ever find out what was the problem?

Thanks in advance,


htluo Mon, 04/06/2009 - 06:23

Try to go to "System > Service Parameters > Cisco TAPS Service". Set "

Auto-Registration Options for TAPS" to "Allow Auto-Registered Phone to reset with any profile".

Then restart TAPS service.



mcibanez Mon, 04/06/2009 - 10:09

Thanks Michael, but I already tried that and it didn't work. I'm still getting the same error.

And anyway, the extension I'm trying to register with is one associated with a BAT..... device name.



mcibanez Sun, 04/19/2009 - 23:54

Hi all,

Just in case anyone faces the same problem ever...

In my case, I solved it by enabling autoreg in the Pub.

My cluster is a big one so Pub's CM service is not running, and at the beginning I just enabled autoreg in one Subs (which is needed for phones to register)

But as soon as I enabled autoreg also in Pub, phones are getting their right configuration.

I don't know exactly why, cause there is not much documentation about TAPS, but that solved my issue.



Sharif Alkatib Mon, 06/08/2015 - 12:36

My solution was to ensure that auto registration was enabled under Cisco Unified CM and ALSO enabled on the same Cisco Unified CM Group.


The key was that the servers that I had enabled auto-registration on weren't matching the corresponding Unified CM Group! Once I corrected that the phones began to work on TAPS no problem.


This Discussion