CME Local Directory button missing

Unanswered Question
Mar 11th, 2009

Hi,

I am running CME Version 3.3 on IOS 12.24 (23) main train. I've lccal directory enabled under telephony-service but none of my phones show "Local

Directory" option when directories button is pressed. Only placed calls, received calls and missed calls appear. I've tested on CIPC and 7960 models of phones. Reboot didn't help.

I tried pointing CME to external directory by disabling the local directory and putting URL command but no good since no option to select any directory.

Any input on this is highly appreciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Wed, 03/11/2009 - 20:41

Sometime older CMEs do strange things, can you upgrade IOS to more recent and check again ?

eric.rubin Mon, 04/20/2009 - 10:29

I'm also struggling with CME 3.3 on IOS 12.3(11). When I try to add a phone (in the GUI), I get "No new phone to add!". The documentation I've found says that the solution to this is to enable "auto-reg-ephone" under telephony-service, but that command wasn't introduced until CME 4.0! So how do I add a phone in 3.3?

If you can point me to the appropriate documents for 3.3, that would be great.

Kapil Atrish Tue, 04/21/2009 - 06:42

Hi,

The command is something like auto-assign 1 to 3 under telephony-service, for example to allow first 3 phones to auto-register. It is supported in CME 3.X as well.

You'll find the CME system administration guide on below URL which will help you configure you CME:

http://www.cisco.com/en/US/products/sw/voicesw/ps4625/products_installation_and_configuration_guides_list.html

Thanks,

inner_silence

Actions

This Discussion