Hyperterm console not showing anything.....

Unanswered Question

Hi,


One of my switches faced a power outage. When the power resumed, the 2950 switch did not work well (connected users were showing IP address of APIPA range). The switch LEDs were found orange, the sys LED was also of same color. When I tried to console into teh switch it did not give me anything on the console screen, the same console settings worked like charm for a different switch. As per the config of teh switch there are no changes in the console settings of teh switch, they are on default.


Kindly let me know what should have caused 'no answer' on hyperterminal console.....


Thanks and regards,

--Gaurav

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Wed, 03/11/2009 - 14:47
User Badges:
  • Purple, 4500 points or more

Faulty switch or incorrect config register setting...

glen.grant Wed, 03/11/2009 - 18:33
User Badges:
  • Purple, 4500 points or more

config register can certainly affect console connectivity , that sets the console port speed and settings along with how it boots.

Leo Laohoo Wed, 03/11/2009 - 16:07
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Please raise a Cisco TAC Case. I believe the power spike has damaged the mother board of your switch.

Actions

This Discussion