All clients drop association at the same time

Unanswered Question
Mar 11th, 2009

We are seeing clients dropping their association with few APs all at the same time and would not connect back for several minutes (or even hours). And all of a sudden, they are start to connect back normally.


Wondering what can cause these kind of frequent client disconnects? Only a section of the building is affected and the remaining areas are fine.


Also, at times, I see the signal strength varies between Excellent and Poor within few seconds.


We are using LAPs and WiSM.


Any help would be appreiciated.


Thank you,

Mohan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Wed, 03/11/2009 - 17:17

If it's affecting the same section of the building regularly then it sounds like you have a spectrum or radio interferance.


Check the logs of the WLC and AP (WLC command "sh ap eventlog ") to see if your WLAN is being subjected to DDoS or any errors.

Scott Fella Wed, 03/11/2009 - 18:49

Are you seeing this in the 2.4ghz and 5ghz? What have you observed or is this what users are telling you? Is it all the users or just certain users?

mohansdisk Thu, 03/12/2009 - 15:04

Its in the 2.4 GHz band. I have observed this behavior. It works well for a day or two and suddenly a couple of APs only drop all the clients all at the same time. After few minutes (or hours) they are connect back to the APs fine.


This repeats 3 or 4 times in a week.


Thanks,

Mohan

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode