Crypto command missing

Unanswered Question
jorge.calvo Wed, 03/11/2009 - 16:51

Hi,

Are you using a security IOS version? It is needed to support VPN commands.

jorge.calvo Wed, 03/11/2009 - 16:59

Hi,

Post the IOS version shown in the 'show version'.

If I remember well, 'adventerprise' IOS versions support VPN.

jorge.calvo Wed, 03/11/2009 - 17:08

Maybe version c3560-advipservicesk9 122-35.SE would be a good option for you. It supports VPN.

Just found this article:

Configuring the Switch for Secure Shell

This section describes how to configure the Secure Shell (SSH) feature. To use this feature, you must install the cryptographic (encrypted) software image on your switch. You must obtain authorization to use this feature and to download the cryptographic software files from Cisco.com. For more information, see the release notes for this release.

jorge.calvo Wed, 03/11/2009 - 17:24

Correct, advance IP services is a cryptographic IOS version that could fit you.

Jon Marshall Wed, 03/11/2009 - 17:56

Scott

Advanced IP services is a whole new feature set whereas all you need is the same feature set you have with the crypto bit. So you have

c3560-ipbase-mz.122-25.SEE3.bin

and you need

c3560-ipbasek9-mz.122-25.SEE3.bin

Jon

glen.grant Wed, 03/11/2009 - 18:30

Most crypto versions will have a K9 in the image name somewhere although I remember the 2950's did not have a k9 in the image , usually it does .

Actions

This Discussion